Poly Phone Asks for Login Upon Booting

Symptom

Upon booting up your Poly, you see a login screen and cannot activate the device.

Cause

Certain Poly models are Lync or Skype for Business enabled (Poly RealPresence Trio models with part numbers -018 and -019). These models require a Generic Base Profile to be set before they can successfully activate.

Applies To

  • Poly VVX

  • SoundPoint

  • RealPresence Trio

Resolution

  1. On a computer on the same network as the phone, browse to the phone’s IP address.

  2. Log in as Admin and enter the administrator password.

  3. Navigate to Simple Setup.

  4. Open the Base Profile section.

  5. Under Base Profile, select Generic.

  6. Click Save.

  7. Allow the phone several minutes to reboot.

  8. When the phone is back online, verify the login screen is gone.

  9. Continue on to activate your phone.

If you are unable to login to the web GUI, you can perform this action on the phone it self:

  1. Press the Home button, and then Settings

  2. Press Advance, and enter the admin password that can be 456

  3. Enter Administration Settings

  4. Select Network Configuration

  5. Scroll down until you find Base Profile

  6. Set Base Profile to Generic.

  7. Press back and save config